Display results 1 to 1 of 1.

MAMP 2.x + ImageMagick 6.x

By , published on Monday, December 3, 2012 at 10:26

After having stumbled upon the same problem twice this month I have decided to write a short tutorial about it. For me this was the quickest way to get ImageMagick working with MAMP 2.x on my OSX (10.8.x).

Read more